Iber model

Monday, July 15, 2024     [ login ]

Forums

Problemas de lectura del modelo -property IberDefault not found in gendata-

José Manuel Izquierdo Segovia
17/01/2022 18:01:00
Problemas de lectura del modelo -property IberDefault not found in gendata-

Buenas tardes.

Veréis, hemos intentando abrir una serie de proyectos de IBER 3.1 pero nos aparece el siguiente error:

WARNING: Unknown field '} sumidero_rejillon,type 2 e1200,type 2 canada_II,type 1 4_sumidero_subestacion,type 2 fuente_subestacion,visible 1 2_sumidero_subestacion,table_value {0.0 4.09} sumidero_canal,location {437909 4.12016e+006 581.717} 1_sumidero_subestacion,location {438198 4.12016e+006 596.738} sumidero_pozo,type 2 fuente_subestacion,table_value {0.0 4.09} Sumidero_Calle_Leon,visible 1 sumidero_pozo,visible 1 3_sumidero_subestacion,table_value {0.0 4.09} 4_sumidero_subestacion,visible 1 1_sumidero_subestacion,type 2 1_sumidero_subestacion,visible 1 4_sumidero_subestacion,table_value {0.0 4.09} s1200,location {439135 4.11919e+006 592.255} sumidero_rejillon,location {438849 4.12019e+006 613.514} fuente_subestacion,type 1 e1200,location {439961 4.1201e+006 612.83} 4_sumidero_subestacion,location {438211 4.120155e+006 596.6} sumidero_canal,visible 1 canada_II,table_value {0.0 0.0} e1200,visible 1 sumidero_canal,table_value {0.0 7} 2_sumidero_subestacion,type 2'

Error (l671): GiD_AccessValue: property IberDefault not found in  gendata

STACK:

GiD_AccessValue: property IberDefault not found in  gendata

    while executing

"GiD_AccessValue set gendata IberDefault State Enabled "

    (procedure "::GiD_Event_InitProblemtype" line 106)

    invoked from within

"::GiD_Event_InitProblemtype {C:/Program Files/Iber/Iber 3.1/problemtypes/IBER.gid}"

 

No sabemos a que se puede deber, ya que ese mismo proyecto horas antes funcionaba perfectamente, de hecho, llegamos incluso a ejecutar pruebas de simulación para ver que funcionaba todo correctamente y así era. Sin embargo, hemos guardado el proyecto y cuando hemos vuelto a abrirlo nos aparece dicho error.

Es más, guardamos versiones de prueba (con todos los sumideros y culvers introducidos al modelo) con días de antelación, con las que trabajamos después sin problema, y ahora mismo nos inician con el mismo error.

Además, cuando intentas modificar el proyecto que no ha cargado correctamente los condicionantes del modelo (contornos, salidas, internas, etc.), el menú de “Datos” no está disponible (no se despliega), dando un error de GID.

No puede ser un problema de la versión de Iber porque tuvimos que rehacer todo el modelo por incompatibilidades con la versión 2.6, ni tampoco de culvers o condiciones internas porque hemos estado probando el modelo y hasta hace poco funcionaba perfectamente.

Gracias de antemano.


 Problemas de lectura del modelo -property IberDefault not found in gendata-   José Manuel Izquierdo Segovia 17/01/2022 18:01
         Problemas de lectura del modelo -property IberDefault not found in gendata-   Marcos Sanz Ramos 11/03/2022 06:34