Iber model

Monday, July 15, 2024     [ login ]

Forums

Problema con brecha en rotura de azud

Pablo Garcia Gonzalez
17/01/2022 14:04:00
Problema con brecha en rotura de azud
Hola buenas. Agradezco de antemano cualquier ayuda o sugerencia de cara al problema que expongo a continuación:

Estoy trabajando con la nueva versión 3.1 e intento modelar la rotura de un azud de pequeñas dimensiones (en torno a 3 m de altura entre el umbral del labio y el contacto con el cauce). En la misma sección que el muro principal, el azud cuenta con una compuerta colindante con el estribo derecho (incorporada también en Iber). Lo que hago es definir la brecha con los parámetros propios de una rotura instantánea (según guía técnica), y a continuación guardar. Lo que ocurre es que si vuelvo a consultar la brecha definida, me encuentro con parámetros propios de una rotura de materiales sueltos (ancho de brecha y tiempo de rotura), en lugar de los definidos inicialmente.

Mi solución inicial ha sido dejar una primera pestaña de brecha en blanco y definir mi brecha en una segunda pestaña, ya que en esta segunda sí se me quedan guardados los parámetros de la instantánea, pero los resultados han sido los mismos.

El problema es que la rotura (da igual si se ha acabado definiendo en la primera o segunda pestaña) no se llega a producir, o si lo hace es de forma muy dilatada en el tiempo, no de forma instantánea dando lugar a un hidrograma (en la sección inmediatamente aguas abajo) "picudo" según cabría esperar de la misma.

No sé si alguien puede sugerirme algo que estuviera haciendo mal, o si podría deberse a algún error de la versión.

Adjunto el azud en cuestión y el hidrograma obtenido de la supuesta rotura. Gracias de antemano.





 Problema con brecha en rotura de azud   Pablo Garcia Gonzalez 17/01/2022 14:04