Iber model
Friday, August 19, 2022     [ login ]

Forums

Red de drenaje

Luis Caja Nacher
10/06/2022 08:49:00
Red de drenaje
Buenos días,

Probando el modulo de drenaje urbano me han surgido algunos problemas.

Tengo una región plana, a la cual le he introducido 1 metro de agua. Además a la misma, también le he indicado que cierto nodo de la malla es un "Inlet" a la red. Por otro lado, he dibujado una tubería debajo de ese nodo y le he dado las propiedades necesarias, indicando diámetro, manning, etc., utilizando la pestaña "Red de drenaje" dentro de "Datos". 

Cuando le doy a simular, observo que el nodo que se ha indicado como "Inlet" a la red si vacía su nivel de agua, además con los vectores de velocidad también indican lo mismo. El problema es que a la hora de ver los resultados en "Network-hydraulic" no aparece ningún valor en el modelo, ya que todo aparece con 0, ni tampoco en la tubería dibujada. Quizás esta esté mal conectada al modelo o que los resultados se visualizan de otro modo. Respecto a esto cabe comentar que se ha utilizado la pestaña "Condiciones contorno red" marcando la casilla "Conexión 2D" indicando que un punto es "Entrada" y otro "Salida".

Por tanto, agradecería algún tipo de ayuda o consejo para saber si el modelo esta bien realizado o que se debe hacer para ver los resultados en la red de drenaje.

No me importaría compartir el archivo.

Cualquier tipo de ayuda es bien recibida.

Muchas gracias

Un saludo

 Red de drenaje   Luis Caja Nacher 10/06/2022 08:49